Issues Twinfield connection
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 17:35 CEST
Update
The Development-team of Twinfield is still investigating the issue. Therefore, it is not possible to post a booking from Basecone to Twinfield.

Our apologies for the inconvenience!
Posted Aug 04, 2021 - 17:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2021 - 15:19 CEST
Investigating
Twinfield users might experience issues while booking in Basecone. This is a bug on the side of Twinfield. They are aware of the situation and are trying to solve it with the highest priority.

For more information, please visit the statuspage of Twinfield: https://wktaanl.force.com/WoltersKluwer/s/article/MTN-24291?language=nl_NL
Posted Aug 04, 2021 - 09:44 CEST
This incident affected: Netherlands (Twinfield - connection).