Delay after tagging documents
Incident Report for Basecone
Resolved
The Incident regarding tagging has been resolved. Tagging works as normal again.
Posted Apr 04, 2022 - 13:56 CEST
Investigating
Documents are currently not visible once they have been tagged. We are working with the highest priority to solve the issue.
Posted Apr 04, 2022 - 08:40 CEST
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal), and Belgium (Basecone Web Portal).