Slowness in Basecone
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 13:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2021 - 12:32 CEST
Investigating
You may currently experience slowness when working in Basecone. For example, you can experience slowness in splitting and merging, tagging and booking documents. We are working with the highest priority to solve the issue.
Posted Aug 02, 2021 - 12:26 CEST
This incident affected: Netherlands (Basecone Web Portal).