Slowness in Basecone and ledgers and documents do not load properly
Incident Report for Basecone
Resolved
The issues have been solved. Basecone is up and running.
Posted May 03, 2022 - 22:55 CEST
Update
We have found the root cause and are still working on the fix. During this period you may have problems when using certain functions and screens in Basecone.
Posted May 03, 2022 - 18:29 CEST
Update
Basecone is almost back to 100% again. Some windows need some extra attention, to load correctly. It has our highest priority to fix this as soon as possible.
Posted May 03, 2022 - 15:32 CEST
Update
We are currently still processing the rollback of yesterday's release. This is taking more time than expected.
Posted May 03, 2022 - 13:06 CEST
Identified
The root cause is identified, the mitigation action is a rollback for a feature released yesterday that is causing the problem.
We are expected to this to proces to take up to 2 hours before completion.
Posted May 03, 2022 - 10:24 CEST
Investigating
We are currently looking into the slowness and problem when booking and are working on it with the highest priority.
Posted May 03, 2022 - 09:03 CEST
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal), and Belgium (Basecone Web Portal).