General slowness
Incident Report for Basecone
Resolved
Basecone is running normal again.
Posted Apr 04, 2023 - 10:48 CEST
Monitoring
The issue has been found and resolved, Basecone should return to normal speeds within a short while.
Posted Apr 04, 2023 - 10:18 CEST
Investigating
We are currently investigation slowness for some customers while using the bookingsscreen.
Posted Apr 04, 2023 - 10:01 CEST