Slowness and 500-errors
Incident Report for Basecone
Resolved
This incident has been resolved. Apologies for the inconvenience!
Posted Nov 30, 2022 - 16:14 CET
Monitoring
We are still working on the solution.
Posted Nov 30, 2022 - 12:59 CET
Identified
Basecone is stable again and should load everything like before. We will keep an eye on the performance.
Posted Nov 30, 2022 - 11:09 CET
Investigating
We are investigating the slowness. We are seeing spikes in the response time. We will keep you posted.
Posted Nov 30, 2022 - 10:00 CET
This incident affected: United Kingdom (Basecone Web Portal, API, Twinfield - connection, Xero - connection, Sage - connection), Netherlands (Basecone Web Portal, API, Twinfield - connection, Exact Online - connection, AccountView - connection, Boekhoud Gemak - connection, SnelStart - connection), and Belgium (Basecone Web Portal, API, Adsolut - connection, TopAccount - connection, Expert/M - connection, Vero Count - connection, Exact Online - connection).