The fix has been deployed and we are seeing services returning to normal. You can start uploading documents again and looking up documents in the archive should also be possible again. Older documents are still being processed and might take a while to be shown. If a document failed to upload completely please re-upload the document again for successful processing.
Posted Aug 24, 2026 - 17:25 CEST
Monitoring
A fix has been implemented and we are monitoring the details, it may take a moment before older tagged and uploaded documents appear.
Posted Aug 24, 2026 - 17:19 CEST
Identified
You can experience documents not being shown in Basecone or not uploaded. We have found the server problem and are solving the issue at this moment.
Posted Aug 24, 2026 - 17:10 CEST
This incident affected: Document Processing Service.