403 error (probably Citrix-related)
Incident Report for Basecone
Resolved
The issue is resolved. Due to additional security measures customers who are using Citrix were blocked if there were many users who were accessing Basecone via one IP-address. We applied a fix and everything is working.
Posted Jul 14, 2021 - 10:43 CEST
Investigating
We are receiving reports that customers are getting a 403 error. It's probably Citrix-related, users that are not working on Citrix are probably not impacted. We are investigating the issue with the highest priority,
Posted Jul 14, 2021 - 09:39 CEST
This incident affected: Netherlands (Basecone Web Portal), United Kingdom (Basecone Web Portal), and Belgium (Basecone Web Portal).