Slowness in connection with Twinfield
Incident Report for Basecone
Resolved
The incident has been resolved. Twinfield should work normal again.
Posted Sep 13, 2021 - 12:14 CEST
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 11:49 CEST
Investigating
Twinfield users might experience issues while booking in Basecone. This is a bug on the side of Twinfield. They are aware of the situation and are trying to solve it with the highest priority.

For more information, please visit the statuspage of Twinfield: https://wktaanl.force.com/WoltersKluwer/s/article/MTN-24517?language=nl_NL
Posted Sep 13, 2021 - 11:10 CEST
This incident affected: Netherlands (Twinfield - connection) and United Kingdom (Twinfield - connection).