Reduced performance in Basecone due to slowness
Incident Report for Basecone
Resolved
The slowness and other issues have been resolved. Please clean your cookies and cache, from your browser, to continue to use Basecone again. Thank you for your patience!
Posted Jul 26, 2022 - 14:13 CEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 13:07 CEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 12:52 CEST
Investigating
The issue from this morning which seemed to be resolved has returned. You may experience slowness after tagging, errors when booking and degraded recognition. We are currently investigating the issue.
Posted Jul 26, 2022 - 12:52 CEST
This incident affected: Belgium (Basecone Web Portal, Adsolut - connection, TopAccount - connection, Expert/M - connection, Vero Count - connection, Exact Online - connection), Netherlands (Basecone Web Portal, Twinfield - connection, Exact Online - connection, AccountView - connection, Boekhoud Gemak - connection, SnelStart - connection), and United Kingdom (Basecone Web Portal, Twinfield - connection, Xero - connection, Sage - connection).