Login problem Basecone

Incident Report for Basecone

Resolved

The fix has been implemented and Basecone should function as normal again. We will be monitoring the situation closely.
Posted Jan 08, 2024 - 10:50 CET

Identified

We have found the issue and are implementing the fix, Basecone may still be slow at certain pages and the login process might take a little while tot finish.
Posted Jan 08, 2024 - 10:38 CET

Investigating

When opening Basecone you may experience problems to login , giving an 500 error. We are looking into this issue.
Posted Jan 08, 2024 - 10:23 CET