Slowness in Basecone
Incident Report for Basecone
Resolved
The fix has been released successfully. Basecone can now process documents at normal performance levels. We are monitoring the performance of the systems at this moment.
Posted Aug 23, 2023 - 20:00 CEST
Update
We have found the issue and will be deploying an fix scheduled at 19.00 hours tonight. This may potentially lead to degraded experience around the release time. After the fix has been applied Basecone should process documents as normal again.
Posted Aug 23, 2023 - 17:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 16:46 CEST
Update
Unfortunately, we are still investigating the cause of the current outage. Our team is full of research to find a solution.
Posted Aug 23, 2023 - 15:47 CEST
Investigating
You may currently experience issues when working in Basecone. We are working with the highest priority to solve the issue.
Posted Aug 23, 2023 - 13:35 CEST