Emails may not appear and potential degraded performance of application
Incident Report for Basecone
Resolved
Yesterday there was a significant delay in uploading documents by e-mail. Last night we solved the issue and all documents has been processed meanwhile. The situation is stable and of course we keep proactively monitoring the situation.

Our apologies for the inconvenience you have experienced because of the delay!
Posted Jul 06, 2022 - 10:51 CEST
Identified
The issue has been identified, and proved to be a lot more difficult then anticipated a solution is currently being developed for the issue.
We will give more information once the solution is ready for the live servers. please note that as part of the ongoing efforts some functions may have limited availability for a short period of time in between 19.30 and 21.30.
Posted Jul 05, 2022 - 17:54 CEST
Update
We are continuing to investigate this issue.
Posted Jul 05, 2022 - 11:44 CEST
Investigating
We are currently experiencing some problems with the processing of documents send in via the email and in some cases slowness of the application in general. We are currently looking into these problems.

As a work around for the email problem we would like to advice you to drag and drop new documents in Basecone via the drag and drop function in the tagging screen. Any documents already send via the email should not be attempted a second time at this moment otherwise you might risque having duplicate items.
Posted Jul 05, 2022 - 11:43 CEST
This incident affected: Belgium (Basecone Web Portal), Netherlands (Basecone Web Portal), and United Kingdom (Basecone Web Portal).