We are seeing spikes in the response time. You might experience slowness or error-500
Incident Report for Basecone
Resolved
This incident has been resolved. Basecone is up and running as normal.
Posted Dec 01, 2022 - 12:46 CET
Monitoring
The team has found the issue and implemented a fix. Speed should be back to normal.

Some people may experience documents not directly showing up when viewing them. This can be mitigated by refreshing the page one or two times, this behavior should improve over the next period.
Posted Dec 01, 2022 - 10:54 CET
Investigating
We are currently investigating the situation.
Posted Dec 01, 2022 - 09:52 CET