Unable to book

Incident Report for Basecone

Resolved

The issue has been resolved.
Posted Mar 26, 2026 - 13:01 CET

Monitoring

We have found the rootcause and creating a fix for the problem. performance should be getting back to normal and you should be able to resum posting to the accountingsystem again.
Posted Mar 26, 2026 - 11:22 CET

Investigating

We are currently investigating this incident, that is hindering posting of invoices,
Posted Mar 26, 2026 - 09:31 CET
This incident affected: WebPortal.