We experience slowness. Sending in documents or tagging them, can take a few minutes.
Incident Report for Basecone
Resolved
The peaks are gone, and documents must reappear quickly from tagging again. We will keep an eye on the system for the rest of the day, to prevent slowness to return.
Posted Jul 26, 2022 - 11:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2022 - 11:40 CEST
Identified
We are currently trying to resolve the high income of documents to let it run smoothly again.
Posted Jul 26, 2022 - 11:39 CEST
This incident affected: Belgium (Basecone Web Portal), Netherlands (Basecone Web Portal, Twinfield - connection, Exact Online - connection), and United Kingdom (Basecone Web Portal).