API issues
Incident Report for Basecone
Resolved
The incident has been resolved and the problems has been patched by our team. API traffic should return back to normal shortly this include Basecone app users as well.
Posted Jun 09, 2022 - 13:34 CEST
Investigating
Currently we are experiencing API issues, which may cause slow connections for third party applications and may also impact performance of the Basecone app for some functions.
Posted Jun 09, 2022 - 11:23 CEST
This incident affected: Belgium (API), Netherlands (API), and United Kingdom (API).