There are no SMS messages being received when logging into Basecone
Incident Report for Basecone
Resolved
The problem with the SMS messages has been resolved, you should be able to receive them again when you are trying to login.
Posted Jan 30, 2024 - 13:31 CET
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 12:37 CET
Investigating
We are currently investigating this issue and identified a possible solution. We will keep you updated.
Posted Jan 30, 2024 - 12:36 CET