Documents do not show up after tagging and slowness
Incident Report for Basecone
Resolved
The issue has been found and fixed. Everything is back to normal.
Posted Jan 27, 2023 - 09:24 CET
Investigating
We have started the investigation and will keep you updated.
Posted Jan 27, 2023 - 08:48 CET
This incident affected: Netherlands (Basecone Web Portal, API, Twinfield - connection, Exact Online - connection, AccountView - connection, Boekhoud Gemak - connection, SnelStart - connection), Belgium (Basecone Web Portal, API, Adsolut - connection, TopAccount - connection, Expert/M - connection, Vero Count - connection, Exact Online - connection), and United Kingdom (Basecone Web Portal, API, Twinfield - connection, Xero - connection, Sage - connection).