Mutlivers Boekhoudgemak connection issue

Incident Report for Basecone

Resolved

The issue has been resolved, bookings should be possible again and connection new administrations as well. If you get the message of being disconnected please reconnect your synchronization user and if you have a booking role please check the connection for you own role as well.
If you do not know how to do this you can find more information on our knowledgebase support.basecone.com.
We will continue to monitor the situation. If you still experience problems when booking please check the Exact status page for any status updates or problems regarding Multivers.
Posted Aug 21, 2026 - 17:10 CEST

Investigating

We are investigating the cause for the disconnections and the trouble with making a booking for Multivers connections.
Posted Aug 21, 2026 - 10:00 CEST
This incident affected: WebPortal.