Reduced performance in Basecone
Incident Report for Basecone
Resolved
The cause of the slowness has been identified and resolved all systems are running normally again.
Posted Jun 02, 2022 - 11:35 CEST
Investigating
We are investigating a reduced performance in Basecone which may lead to a slow tagging process and documents appearing not directly or later in the different screens.
Posted Jun 02, 2022 - 11:12 CEST
This incident affected: United Kingdom (Basecone Web Portal, API, Twinfield - connection, Xero - connection, Sage - connection), Netherlands (Basecone Web Portal, API, Twinfield - connection, Exact Online - connection, AccountView - connection, Boekhoud Gemak - connection, SnelStart - connection), and Belgium (Basecone Web Portal, API, Adsolut - connection, TopAccount - connection, Expert/M - connection, Vero Count - connection, Exact Online - connection).