Documents might be delayed after tagging
Incident Report for Basecone
Resolved
We don't see any issues since the last 60 minutes. All documents should be available again for booking, there shouldn't be a delay anymore. We will keep monitor the situation of course.
Posted Apr 25, 2022 - 14:59 CEST
Identified
We are still investigating the issue, however we see a stabilization. Of course we will keep monitor the situation and keep you updated.
Posted Apr 25, 2022 - 14:09 CEST
Investigating
Documents are currently not visible once they have been tagged. We are working with the highest priority to solve the issue.
Posted Apr 25, 2022 - 12:07 CEST
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal), and Belgium (Basecone Web Portal).