Authorizers cannot open documents via the Workloadmatrix screen
Incident Report for Basecone
Resolved
The solution for the problem has been applied and the problem is solved. If you now select a number as authorizer in the Workloadmatrix screen you will be taken to the document if you have the correct user rights.
Posted Oct 03, 2022 - 09:05 CEST
Identified
The issue has been identified and we are in the process of testing the fix for it. If this process goes according to plan we can start the roll out of the fix.
Posted Sep 30, 2022 - 13:46 CEST
Update
We are still investigating the main cause at this moment. But can confirm that next to the Basecone app you can also go directly to the authorization screen of an administration and work from that page, instead of going through the Workloadmatrix screen.
Posted Sep 30, 2022 - 10:56 CEST
Investigating
There is an issue when authorizers try and open documents via the Workloadmatrix, when trying to open the documents waiting you will be redirected. We are investigating the issue. As an potential workaround you can still authorize via the Basecone app on Android and IOS.
Posted Sep 30, 2022 - 09:51 CEST