Documents are not shown in Basecone
Incident Report for Basecone
Resolved
The cause has been found and resolved. It may take a little time before the preview appears but this should approve shortly.
Merging and splitting of documents should also work again.
Posted Dec 22, 2022 - 10:41 CET
Identified
The issue has been identified. We are working on a solution.
Posted Dec 22, 2022 - 08:37 CET
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal), and Belgium (Basecone Web Portal).