Delay after tagging documents
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 11:31 CEST
Investigating
Documents are currently not visible once they have been tagged. We are working with the highest priority to solve the issue.
Posted Apr 19, 2022 - 10:04 CEST
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal), and Belgium (Basecone Web Portal).