Problems with OCR of documents and posting
Incident Report for Basecone
Resolved
The issue has been found and resolved, it may take a couple of minutes before documents appear in the postingscreen before returning to normal operating speed.
Posted Nov 11, 2024 - 12:09 CET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 12:04 CET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 11:49 CET
Investigating
We are investigating the issue of documents not being read by the OCR document scanner and the posting of documents to accounting systems in some cases.
Posted Nov 11, 2024 - 11:21 CET
This incident affected: Document Processing Service and WebPortal.