VAT Lines are not selectable when adding a postingline
Incident Report for Basecone
Resolved
A hotfix was deployed to solve the issue of unable to select VAT code when adding a posting line.
Un correctif a été déployé pour résoudre le problème de l'impossibilité de sélectionner le code VAT lors de l'ajout 2 lignes d'écriture ou plus.
Posted Nov 18, 2022 - 19:46 CET
Identified
The issue has been identified and a fix is being tested and implemented

Le problème a été identifié et un correctif est en cours de test. Celui sera mis en place après l'achèvement des tests.

Het probleem is geidentificeerd en een fix wordt op dit moment getest, zodra deze succesvol door de testen heen komt zal deze worden uitgerold.
Posted Nov 18, 2022 - 15:41 CET
Investigating
We are experiencing an issue when you try and add a posting line to a document, this will leave the field VAT specification empty or not selectable.
The problem mainly seems to appear when using 2 or more posting lines. But can also occur when using one posting line. We are currently investigating the problem.

Nous rencontrons un problème lorsque vous essayez d'ajouter une ligne de comptabilisation à un document, ce qui laisse le champ "spécification de la TVA" vide ou non sélectionnable.

Le problème semble apparaître principalement lors de l'utilisation de 2 lignes d'écriture ou plus. Mais il peut également se produire lorsque vous utilisez une seule ligne d'écriture.

Nous étudions actuellement ce problème.

Op dit moment ervaren wij een probleem wanneer er een boekingsregel wordt toegevoegd aan een document. Het veld BTW specificatie blijft leeg / er kan geen optie worden geselecteerd. Het probleem lijkt zich met name bij 2 of meer regels voor te doen maar kan ook plaats vinden bij slechts één boekingsregel.
We zijn de oorzaak op dit moment aan het onderzoeken.
Posted Nov 18, 2022 - 12:20 CET