General slowness when using Basecone

Incident Report for Basecone

Resolved

The issue has been resolved.
Posted Mar 31, 2025 - 13:26 CEST

Monitoring

An fix has been applied the slowness should disappear when trying to use Basecone via the web.
Posted Mar 31, 2025 - 10:47 CEST

Identified

Currently you might experience general slowness when using Basecone, the issue has been found and is being worked on at this moment.
Posted Mar 31, 2025 - 09:40 CEST