Issues Exact Online connection
Incident Report for Basecone
Resolved
Exact has solved the issue this morning. The synchronisation should work again properly.
Posted Jul 23, 2021 - 11:50 CEST
Investigating
Exact Online users might experience synchronisation issues or issues while booking to Exact Online. This is a bug on the side of Exact. They are aware of the bug and are try to solve it with the highest priority.
Posted Jul 22, 2021 - 12:06 CEST
This incident affected: Netherlands (Exact Online - connection) and Belgium (Exact Online - connection).