403 error
Incident Report for Basecone
Resolved
This incident has been resolved. All documents should be available for booking again.

Our apologies for the inconvenience
Posted Jul 13, 2021 - 14:45 CEST
Update
The issue about the not visible documents to be booked is not solved yet, we are still investigating this issue.
Posted Jul 13, 2021 - 13:57 CEST
Update
The issue about the 403 error when logging in is solved, We are still investigating the issue about documents not being shown to be booked.
Posted Jul 13, 2021 - 12:49 CEST
Update
Next to the logging in problem, we are also investigating with high priority the issue that after tagging the documents are not visible to be booked. We will keep you up to date.
Posted Jul 13, 2021 - 12:42 CEST
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 12:03 CEST
Investigating
Currently you could experience issues while working in Basecone. You might get a 403 error. We are working hard to solve the issue.
Posted Jul 13, 2021 - 12:02 CEST
This incident affected: Netherlands (Basecone Web Portal), United Kingdom (Basecone Web Portal), and Belgium (Basecone Web Portal).