Basecone is running into some issues

Incident Report for Basecone

Resolved

The issues have been resolved. Apologies for the inconvenience.
Posted Aug 25, 2022 - 10:25 CEST

Identified

We have found the issue and it seems like it's resolving itself.
Posted Aug 25, 2022 - 10:22 CEST

Update

We are continuing to investigate this issue.
Posted Aug 25, 2022 - 10:18 CEST

Investigating

We receive 500-errors, screens are not loading and syncs are not successful.
Posted Aug 25, 2022 - 10:15 CEST