Basecone performance is slow
Incident Report for Basecone
Resolved
The fix was implemented successfully last night and Basecone speed has normalized
Posted Apr 12, 2023 - 09:09 CEST
Monitoring
You can still experience slowness until the end of this day. However, improvement has been confirmed. After office hours we will release the permanent solution for this issue.
Posted Apr 11, 2023 - 14:14 CEST
Identified
The issue has been identified however, we are still working on a solution. You can still experience slowness.
Posted Apr 11, 2023 - 11:24 CEST
Investigating
We are looking at this issue and will keep you updated.
Posted Apr 11, 2023 - 10:04 CEST