General Slowness navigation Basecone

Incident Report for Basecone

Resolved

No increased load detect on the system anymore, everything should work as before the slowness again.
Posted Feb 13, 2026 - 13:22 CET

Monitoring

We have found the cause and have solved it and are now monitoring the slowness which should improve for all users in the upcoming hour.
Posted Feb 13, 2026 - 12:37 CET

Investigating

We are looking into the cause of the slowness to resolve this as fast as possible. Navigation might feel slow and unresponsive in the mean time.
Posted Feb 13, 2026 - 11:41 CET
This incident affected: WebPortal.