Unable to post documents in webapplication Basecone
Incident Report for Basecone
Resolved
Our team has been able to resolve the issue. Basecone is up and running again.
Posted Jun 04, 2023 - 12:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2023 - 10:59 CEST
Investigating
Unfortunately, it is currently not possible to post documents in Basecone web application.

The PDF is not shown in the booking screen. Unfortunately, there is also no access to the validation overview and workload matrix.

We are working on a quick solution.
Posted Jun 04, 2023 - 10:57 CEST