Slowness in sending emails to Basecone
Incident Report for Basecone
Resolved
The issue has been resolved. All is working as intended.
Posted May 11, 2023 - 14:58 CEST
Identified
The issue has been found. We are working on resolving it and providing a solution.
Posted May 11, 2023 - 11:54 CEST
Investigating
Sending in emails/documents to Basecone is taking more time than normal. We are investigating this, including other slowness.
Posted May 11, 2023 - 10:17 CEST