Slowness, 500-errors and invoices not visible
Incident Report for Basecone
Resolved
It was quite a search, but our team found the cause of the problem and provided a solution. As a result, the performance is back to how it should be and Basecone works again as it was intended.

We apologize for the inconvenience and thank you for your patience.
Posted Jul 04, 2022 - 20:21 CEST
Update
The issues have not been resolved yet. Sending invoices via e-mail or via drag and drop, can also provide error messages now (like 'corrupt PDF'). No solution was found but various teams are working hard to be able to share more positive news today.
Posted Jul 04, 2022 - 16:16 CEST
Update
As we depend on a third party, we still cannot provide a time indication of when the problem will be solved. Once we can release the solution, we can share more details.
Posted Jul 04, 2022 - 13:34 CEST
Update
The possible cause has been found. Our team is working on this, and the right solution.
Posted Jul 04, 2022 - 11:25 CEST
Update
We are continuing to investigate this issue.
Posted Jul 04, 2022 - 10:10 CEST
Investigating
We are currently investigating what is happening. There is some slowness in loading invoices and some might see a white/black screen. Sometimes the page shows a 500-error. We will keep you updated.
Posted Jul 04, 2022 - 10:07 CEST
This incident affected: Belgium (Basecone Web Portal, API, Adsolut - connection, TopAccount - connection, Expert/M - connection, Vero Count - connection, Exact Online - connection), Netherlands (Basecone Web Portal, API, Twinfield - connection, Exact Online - connection, AccountView - connection, Boekhoud Gemak - connection, SnelStart - connection), and United Kingdom (Basecone Web Portal, API, Twinfield - connection, Xero - connection, Sage - connection).