Slowness and error messages when booking Twinfield documents
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted May 09, 2022 - 12:15 CEST
Update
The issue has been resolved.
Posted May 09, 2022 - 12:09 CEST
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 12:09 CEST
Investigating
There was a big queue of synchronizations which resulted in error messages such as 'invalid booking period' or 'failed to book this document'. Our team has found the source and resolved the issue. Apologies for the inconvenience.
Posted May 09, 2022 - 11:53 CEST
This incident affected: United Kingdom (Twinfield - connection) and Netherlands (Twinfield - connection).