Slowness in Basecone
Incident Report for Basecone
Resolved
The incident has been resolved. The issue was related to ec2 instance sizes.
We´ve replace the instance size to a previous values.
Posted Aug 23, 2023 - 11:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 09:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 09:59 CEST
Investigating
You may currently experience slowness when working in Basecone. For example, you can experience slowness in splitting and merging, tagging and booking documents. We are working with the highest priority to solve the issue.
Posted Aug 23, 2023 - 09:39 CEST