Slowness after tagging and decreased recognition. Documents appear only within a minute. Our team is working on resolving this.
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted May 13, 2022 - 14:12 CEST
Monitoring
The issue has been resolved with a hotfix. Please note that there is a queue of documents awaiting since the problem first started, so it can take some time for Basecone being back to 100%. We will keep monitoring this.
Posted May 13, 2022 - 13:46 CEST
Update
We are currently in the process of finalizing the fix for this problem and will be testing it shortly after which it will be deployed.
Until the fix is released you may experience long(er) waiting time before documents appear after tagging.
Posted May 13, 2022 - 12:30 CEST
Investigating
After resolving the recognition issue of 08:30 this morning, some slowness presented itself. This has to do with our release of last night.
Posted May 13, 2022 - 09:44 CEST