Documents may not have an details filled in after tagging
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 21:06 CET
Investigating
When trying to book a document after tagging you might experience that there are no details recognized and or no supplier is matched because of that. We are currently looking into this problem.
Posted Mar 18, 2024 - 18:12 CET
This incident affected: Document Processing Service.