The archive screen is loading the documents again.
Incident Report for Basecone
Resolved
After close monitoring of the situation we haven't seen any further issues anymore regarding the archive screen.
Posted Sep 09, 2022 - 19:24 CEST
Monitoring
The archive screen is performing well again. Of course we will keep monitor the situation.
Posted Sep 09, 2022 - 15:56 CEST
Investigating
Our team has found the problem but still has not found the solution.
Posted Sep 09, 2022 - 13:04 CEST
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal), and Belgium (Basecone Web Portal).