Trouble with loading period details for Unit4
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 09:21 CEST
Update
Bookings should work fine again, it can help to retag an document if the problems persists.
Posted Jun 12, 2023 - 09:20 CEST
Identified
The issue has been identified and seems to be in the connection from Unit4 to us, bookings may happen or still have the problem of period dates.
Posted Jun 09, 2023 - 16:29 CEST
Investigating
We are looking in to this issue that when trying to make a posting to Boekhoud gemak you are getting an incorrect error about the period in which the booking should be placed and that this period is not available to book in.
Posted Jun 09, 2023 - 15:13 CEST