The incident is now resolved, we are no longer detecting any slowness.
Posted Jan 13, 2026 - 13:21 CET
Monitoring
We have found the cause of the performance issues. A fix is implemented but slowness may persist for a while longer. We will continue to monitor this situation closely.
Posted Jan 13, 2026 - 12:55 CET
Investigating
We are aware of degraded performance, which can result in longer document processing times and error messages for some users. This is currently being investigated.
Posted Jan 13, 2026 - 11:50 CET
This incident affected: Accounting Systems connection (Accounting System Addison, Accounting System Belgium, Accounting System Exact, Accounting System Sage, Accounting System SnelStart, Accounting System Twinfield, Accounting System View Visma, Accounting System Xero) and WebPortal.