General issue and degraded performance on mailservice for Basecone
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 15:11 CEST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2024 - 15:07 CEST
Investigating
Currently we are investigating degraded performance in our application and on the mailservice. This could have impact on documents uploaded via e-mail, which are not arriving in Basecone. Also outgoing e-mails by Basecone are affected.
Posted Aug 05, 2024 - 17:40 CEST
This incident affected: Mail and WebPortal.