Documents take longer to appear after tagging them
Incident Report for Basecone
Resolved
The cause of the delay has been resolved, the documents should appear within a couple of second of tagging again.
Posted Jan 09, 2023 - 12:55 CET
Identified
We have identified the cause and are solving it at this moment.
Posted Jan 09, 2023 - 12:41 CET
Investigating
We are investigating a issue where documents are not shown after tagging but appear after some time. We are looking in to this situation.
Posted Jan 09, 2023 - 12:24 CET
This incident affected: United Kingdom (Basecone Web Portal, API), Netherlands (Basecone Web Portal, API), and Belgium (Basecone Web Portal, API).