Error message while booking or when go to the booking screen
Incident Report for Basecone
Resolved
The issue has been solved. The booking screen screen is fully available again. Our apologies for the inconvenience,
Posted Jan 20, 2022 - 20:21 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2022 - 19:54 CET
Investigating
Currently you might experience issues while going to the booking screen.
Posted Jan 20, 2022 - 19:42 CET
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal), and Belgium (Basecone Web Portal).