The problem has been found and has been resolved. Basecone should function at normal speed again. If you have problem opening an document please try to log out and login again.
Posted Feb 18, 2025 - 17:48 CET
Identified
Currently you might see some slowness using Basecone or may have issues saving and posting a document. For the last part you can try and make the booking from an incognito browser window this seems to mitigate the problem of not being able to save the booking and posting it afterwards. Our developers are looking in to it.
Posted Feb 18, 2025 - 15:50 CET
This incident affected: Mobile Android, Mobile IOS, and WebPortal.