The issue has been patched and the posting should be back to normal again and the slowness should also be resolved. We will continue to monitor the performance.
Posted Jun 26, 2025 - 10:30 CEST
Identified
We have found the issue and will be deploying a fix, this may give decreased performance when using Basecone for other tasks then booking.
Posted Jun 26, 2025 - 09:52 CEST
Investigating
We are currently investigating an issue with booking to Multivers and Boekhoudgemak. You may experience errors when trying to book.