A fix is being implemented to solve the issue, VAT codes should appear back again for freshly tagged items. We are monitoring the roll out at this moment.
Posted Jul 04, 2025 - 19:22 CEST
Identified
The issue has been identified and action is being taken to address the problem, as deploy the solution as fast as possible.
Posted Jul 04, 2025 - 15:52 CEST
Investigating
We are investigating the issue and looking for a fix.
We are advising to manually book the documents and check the booking proposal before booking to Multivers / Boekhoudgemak when processing documents.
Posted Jul 04, 2025 - 13:26 CEST
This incident affected: Document Automation Service.