All posting rules have been restored, but we are receiving reports that some automatic posting conditions are missing for the administrations that were affected. We are currently investigating this.
Posted Aug 05, 2025 - 11:59 CEST
Update
The fix has been implemented for the majority of affected offices and we are continuing to monitor the situation.
Posted Aug 04, 2025 - 15:34 CEST
Identified
The cause of this issue has been identified and a fix is underway.
Posted Aug 04, 2025 - 11:40 CEST
Investigating
We have received multiple reports of posting rules not showing up in Exact administrations. Documents are currently not loaded with these posting rules, but can be posted manually. We are currently investigating this issue.
Posted Aug 04, 2025 - 10:37 CEST
This incident affected: Accounting Systems connection (Accounting System Exact).